Bug 151626 - XMMS Segmentation Faults Upon Execution
XMMS Segmentation Faults Upon Execution
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xmms (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-20 19:57 EST by Jed Cousin
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 19:46:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb xmms output and details of issue resolution (2.46 KB, text/plain)
2005-03-22 19:18 EST, Jed Cousin
no flags Details

  None (edit)
Description Jed Cousin 2005-03-20 19:57:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
XMMS creates a segmentation fault upon execution.  This occurs whether it is invoked via GNOME or a terminal.

Version-Release number of selected component (if applicable):
xmms-1.2.10-11

How reproducible:
Always

Steps to Reproduce:
1.  Go to Applications Menu -> Sound & Video -> Audio Player
2.  Or, open a terminal.
3.  Type 'xmms' at the prompt.
  

Actual Results:  $ xmms
Segmentation fault

Expected Results:  The program should have run, allowing me to listen to sweet, sweet tunes!

Additional info:
Comment 1 John (J5) Palmieri 2005-03-22 17:54:10 EST
Works for me in rawhide.  Can you install the debuginfo packages and get a
stacktrace from gdb?

gdb xmms
: run
: bt

Copy the output to a file and attach it to this bug report.
Comment 2 Jed Cousin 2005-03-22 19:18:18 EST
Created attachment 112237 [details]
gdb xmms output and details of issue resolution
Comment 3 John (J5) Palmieri 2005-03-22 19:46:27 EST
The attachment shows that updating xorg-x11-Mesa-libGL and xorg-x11-Mesa-libGLU
fixed the problem. Closing.

Note You need to log in before you can comment on or make changes to this bug.