Bug 1516271 - [RHOS-12.0.z] Add RPM deps to require install of qemu-kvm-rhev, not qemu-kvm-rhel
Summary: [RHOS-12.0.z] Add RPM deps to require install of qemu-kvm-rhev, not qemu-kvm-...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova
Version: 12.0 (Pike)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z3
: 12.0 (Pike)
Assignee: Kashyap Chamarthy
QA Contact: Joe H. Rahme
URL:
Whiteboard:
Depends On: 1392820
Blocks: 1498026
TreeView+ depends on / blocked
 
Reported: 2017-11-22 11:46 UTC by Kashyap Chamarthy
Modified: 2019-09-09 13:52 UTC (History)
27 users (show)

Fixed In Version: openstack-nova-16.1.4-4.el7ost
Doc Type: If docs needed, set a value
Doc Text:
undefined
Clone Of: 1392820
Environment:
Last Closed: 2018-08-20 12:55:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 10666 None None None 2017-11-22 11:57:03 UTC
Red Hat Product Errata RHSA-2018:2332 None None None 2018-08-20 12:57:40 UTC

Comment 13 errata-xmlrpc 2018-08-20 12:55:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:2332


Note You need to log in before you can comment on or make changes to this bug.