Bug 151663 - No /dev/cpu/*
Summary: No /dev/cpu/*
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: microcode_ctl   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Target
TreeView+ depends on / blocked
 
Reported: 2005-03-21 15:58 UTC by Robert Scheck
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.11-1.22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 11:56:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2005-03-21 15:58:28 UTC
Description of problem:
No /dev/cpu/* - and I don't know why. BTW, maybe the package, I assigned it to,
is wrong...

Version-Release number of selected component (if applicable):
MAKEDEV-3.19-1
udev-050-9

How reproducible:
Install both packages in specified versions like above.

Actual results:
No /dev/cpu/*, so microcode_ctl fails.

Expected results:
/dev/cpu/* ;-)

Comment 1 Joel Rittvo 2005-03-23 07:24:31 UTC
Same on my system, with the same versions of MAKEDEV and udev and
microcode_ctl-1.11-1.21

Comment 2 Robert Scheck 2005-06-12 12:27:24 UTC
Nope, it isn't fixed in Rawhide! At least udev-058-1 doesn't solve the problem, 
reopening.

Comment 3 Robert Scheck 2005-08-20 11:56:16 UTC
Fixed with microcode_ctl-1.11-1.22, closing now & thanks!


Note You need to log in before you can comment on or make changes to this bug.