Bug 151694 - bugs in 'depends on' list no longer get crossed out when done
bugs in 'depends on' list no longer get crossed out when done
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-21 14:14 EST by Geoff Gustafson
Modified: 2013-06-23 23:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-17 15:54:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2005-03-21 14:14:59 EST
Description of problem:
In a "Depends on" list, the old version of Bugzilla used to display each number
with a strikethrough line, "crossed out" when it was done. (I'm not exactly sure
what states triggered this, but presumably Closed, Resolved, etc.)

This is a critical feature I think for using tracker bugs and quickly scanning
for what is left to do. I noticed this looking at bug 147461; none of them show
up as crossed out. Looking closer at some of the bugs, it's not because they're
not done.
Comment 1 David Lawrence 2005-03-21 14:28:59 EST
Ah now reading your report, I think what happened was, I changed that because
people were complaining that they could not read the number
it is basically a CSS style that is applied to bugs that are resolved, both in
the dependency list and also on the query results page 
I changed the CSS style to no longer do the strike thru in the bug list page
(query results) and it is also effected the dependency list. I will figure out
how to differentiate the two so that the dependency numbers exhibit the old
behaviour.
Comment 2 Geoff Gustafson 2007-08-17 15:54:30 EDT
At some point, the closed bugs started getting a gray background behind them in
the list. So this bug is fixed. I'll close it. And then somewhere, it will get a
gray background behind it. :)

Note You need to log in before you can comment on or make changes to this bug.