Bug 1517 - I128 probs w/ Xconfigurator autoprobing
I128 probs w/ Xconfigurator autoprobing
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-15 11:47 EST by Mike Wangsmo
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-23 00:33:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Wangsmo 1999-03-15 11:47:17 EST
* Xconfigurator didn't work. I selected a monitor, then it
tried
  autoprobing (which has never worked with my I128). Usually
I've
  skipped it, but I couldn't do it this time - it failed. It
told me I
  had to do configure manually, then showed me the monitor
selection
  screen again. Repeat - I couldn't get out of it and I
couldn't exit
  the  application. The only way to get anywhere in the
installation
  process was to kill Xconfigurator from the shell. BTW:
reversing the
  resolution choices would be nice - many newbies are
confused when
  they start in 640x480.
Comment 1 Bill Pemberton 1999-03-22 21:17:59 EST
I don't know if this helps, but I'm seeing the same thing with the
Revolution 3D and beta 5.9.

I was able to install Xconfigurator-3.99 from 5.8.0 and it works right
(right being autoprobe fails, but then am able to give it the details
by hand).  So it looks like it showed up with
Xconfigurator-4.something....
Comment 2 Matt Wilson 1999-03-23 00:33:59 EST
Fixed in next release, thanks for the report

Note You need to log in before you can comment on or make changes to this bug.