Bug 151760 - cj input method has not response to spacebar any more
Summary: cj input method has not response to spacebar any more
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: iiimf-le-xcin (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Leon Ho
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-22 02:55 UTC by Wei-Lun Chao
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-04 06:17:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Wei-Lun Chao 2005-03-22 02:55:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; zh-TW; rv:1.7.6) Gecko/20050224 Firefox/1.0.1 Fedora/1.0.1-1.3.1

Description of problem:
since FC3, the cj input method in xcin module
has no response to spacebar.

Version-Release number of selected component (if applicable):
iiimf-le-xcin-0.1.7-9

How reproducible:
Always

Steps to Reproduce:
1.ctrl-space to bring out iiimf with xcin
2.ctrl-shift to switch to cj input method
3.enter a right key sequence and [Space]
  

Actual Results:  no response, the character will
show up only with [Enter] key. 

Expected Results:  the character should show up
after the [Space] key.

Additional info:

by FC3, we could use xcin(XIM) in stead of this xcin(IIIMF),
but there is no xcin(XIM) in FC4T1.

Comment 1 gideonso 2005-03-27 06:26:56 UTC
Same here!!!

Comment 2 Leon Ho 2005-04-04 06:17:57 UTC
Thanks. Fixed in iiimf-le-xcin-0.1.10-1


Note You need to log in before you can comment on or make changes to this bug.