Bug 151775 - RFE: MySQL GUI tools- 2 Great administration clients from mysql.org
Summary: RFE: MySQL GUI tools- 2 Great administration clients from mysql.org
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL: -
Whiteboard:
Keywords: FutureFeature
: 151776 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-22 09:51 UTC by James Burke
Modified: 2013-07-03 03:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 02:41:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Burke 2005-03-22 09:51:09 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
This is not a Bug: just a program package request.
Mysql has these two graphical clients available but are only in rpm for rh9.
A reason why I'm reporting towards this package is that these clients require mysql daemon 4.xx, currently 3.xx is the version I'm running on..


[root@localhost dnloads]# rpm -q --info mysql
Name        : mysql                        Relocations: (not relocatable)
Version     : 3.23.58                           Vendor: Red Hat, Inc.
Release     : 14                            Build Date: Wed 05 Jan 2005 01:15:29 PM EST
Install Date: Mon 14 Mar 2005 01:13:44 AM EST      Build Host: tweety.build.redhat.com
Group       : Applications/Databases        Source RPM: mysql-3.23.58-14.src.rpm
Size        : 5488759                          License: GPL/LGPL
Signature   : DSA/SHA1, Wed 05 Jan 2005 01:42:43 PM EST, Key ID b44269d04f2a6fd2
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.mysql.com
Summary     : MySQL client programs and shared library.
Description :
MySQL is a multi-user, multi-threaded SQL database server. MySQL is a
client/server implementation consisting of a server daemon (mysqld)
and many different client programs and libraries. This package
contains the MySQL client programs, the client shared library, and
generic MySQL files.


Version-Release number of selected component (if applicable):
mysql-server-3.23.58-14

How reproducible:
Always

Steps to Reproduce:
-

Actual Results:  -

Expected Results:  -

Additional info:

Mysql-administrator and Mysql Query Browser are graphical clients available for download from mysql.org.

These are really great tools. These gui tools would work with v.4 and up. Currently I'm running v3.xx- A new package would suffice to complement this request. Thanks for looking into it..keep up the good work :)..

Some screenshots can be seen here- Basically the feasibility is that you can maintain the database with great ease from a graphical client..

http://www.mysql.com/products/query-browser/
http://www.mysql.com/products/administrator/

Comment 1 Warren Togami 2005-03-27 00:13:19 UTC
*** Bug 151776 has been marked as a duplicate of this bug. ***

Comment 2 Tom Lane 2005-03-27 00:19:44 UTC
I'm thinking this would be a fine thing for someone to pick up for Fedora Extras.  I don't particularly 
want to take these on as part of Fedora Core ...

Comment 3 Tom Lane 2006-01-05 02:41:25 UTC
Looks like we finally got a volunteer to maintain these in Extras.  Closing this request as NEXTRELEASE, 
which isn't really the right state but we don't seem to have one for "see Extras..."


Note You need to log in before you can comment on or make changes to this bug.