Bug 151792 - Extension update capability missing
Extension update capability missing
Status: CLOSED DUPLICATE of bug 136080
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2005-03-22 08:43 EST by Nigel Metheringham
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-26 19:14:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nigel Metheringham 2005-03-22 08:43:15 EST
Description of problem:
There appears to be no update capability available in the extension manager.
The update settings are missing from the Advanced settings tab, so no
automatic notifications of updates.

Right clicking on an extension in the extension manager and selecting "Update"
appears to be a no-op.

Updates appear to have to be done by finding a more recent version of the
extension (manually) and just doing a new install.

Version-Release number of selected component (if applicable):

How reproducible:
Comment 1 Edward Rudd 2005-03-22 13:23:31 EST
This is a dup of bug #136080
Comment 2 Warren Togami 2005-03-26 19:14:11 EST

*** This bug has been marked as a duplicate of 136080 ***

Note You need to log in before you can comment on or make changes to this bug.