Bug 1518217 - UEFI: Cannot create rescue image because of missing grub2-efi-modules package
Summary: UEFI: Cannot create rescue image because of missing grub2-efi-modules package
Keywords:
Status: CLOSED DUPLICATE of bug 1492177
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rear
Version: 7.4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Jakub Mazanek
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 12:46 UTC by Renaud Métrich
Modified: 2017-11-28 13:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-28 13:27:37 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Renaud Métrich 2017-11-28 12:46:44 UTC
Description of problem:

On a UEFI system, creating the rear rescue image fails due to missing package grub2-efi-modules:

Creating initramfs
ERROR: Error occurred during grub2-mkimage of BOOTX64.efi
Aborting due to an error, check /var/log/rear/rear-rmetrich-gen2-rhel74.log for details


Version-Release number of selected component (if applicable):

rear-2.00-3.el7_4.x86_64


How reproducible:

Always


Steps to Reproduce:
1. Install a UEFI system
2. Issue "rear mkrescue"

Comment 2 Pavel Cahyna 2017-11-28 13:27:37 UTC
shouldn't it read "due to missing package grub2-efi-x64-modules" ?

*** This bug has been marked as a duplicate of bug 1492177 ***


Note You need to log in before you can comment on or make changes to this bug.