Bug 1518645 - Do not have permissions for gluster project on github
Summary: Do not have permissions for gluster project on github
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-29 11:56 UTC by Karthik U S
Modified: 2017-11-30 02:01 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-30 02:01:04 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Karthik U S 2017-11-29 11:56:50 UTC
Description of problem:
Even after being a part of gluster org I am not able to add any labels, reviewers, etc.. in the github for any of the gluster projects.
Github user name: karthik-us

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nigel Babu 2017-11-30 02:01:04 UTC
Clarified with Shyam that only maintainers and peers have the right permissions. And this is in fact, by design.


Note You need to log in before you can comment on or make changes to this bug.