Bug 151877 - Installer bails out - partial directory structure left
Installer bails out - partial directory structure left
Status: CLOSED DUPLICATE of bug 147284
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-03-23 00:38 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-23 11:26:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2005-03-23 00:38:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
After attempting an install via the default GUI, a text install, then later another install attempt on the same computer, anaconda and other processes seem to bailout.
I installed the latest version and was left with a directory structure that was small enough to gzip and submit. Using the same install discs, I was able to upgrade an installation, but already had most of the upgrades already applied.
Anyway, this bailout left me with screen 2 and a shell, the GUI was pretty much static and the mouse was movable until I changed to a terminal, when I returned to the GUI n screen 7, it was pretty much residue.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Attempt a new installation
2. Get past the package selection 
3.get past where packages are starting to be installed
4. Notice the installer does not seem to be progressing
check screen 2 for top, dmesg, ps -A

Actual Results:  I was able to see the /mnt/source, /mnt/runtime and other directories being present. I could perform copying coles from the cdrom to the harddrive. Occasionally, I would see ls report a segmentation fault.

Expected Results:  The installer should have kept on going with the installation. The progress only seemed to be two or three programs installed. The ogs and filestructure in the gzip should reveal more information. 

Additional info:

/mnt/sda5 is the / directory in the zip. I mounted the boot and home partitions as they were meant to be post-installation. In the home directory is the redhat-stage2.img
Comment 1 Jim Cornette 2005-03-23 06:58:54 EST
The zip was too big and bugzilla rightfully did not accept the attachment.
Anyway, it appears that the image in the to be home directory during install
made the zip too big. 
Comment 2 Chris Lumens 2005-03-23 11:26:17 EST

*** This bug has been marked as a duplicate of 147284 ***
Comment 3 Jim Cornette 2005-03-24 17:51:38 EST
This bug will be commented further in bug 147284. The failure seemed to be
caused either by bad RAM or by not enough RAM available. I replaced 233MHz/256
MB RAM module with a newly purchased 333 MHz/512MB RAM module and was able to
complete the installation.

Note You need to log in before you can comment on or make changes to this bug.