Bug 151880 - Nautilus fails to show sidepane
Nautilus fails to show sidepane
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 01:22 EST by James Burke
Modified: 2013-03-05 22:43 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-23 11:07:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Burke 2005-03-23 01:22:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020 Firefox/0.10.1

Description of problem:
nautilus-2.8.1-4

Nautilus' MenuBar is different if it is started with --browser option..

Side Pane
Location Bar
Status Bar

are under View with --browser option, the other nautilus startup with this option doesn't have these configurable items under View.

While under nautilus without --browser, the sidebar pane never appears.
I always have the tendency to use the Tree folderlist on the sidebar pane and find it pretty odd for the reason why my Desktop icon for Home doesn't start up with the sidebar pane.

Can this option be implemented? I don't understand why it would seem like two separate programs in one for this..You can always start up in browse-mode with rt-mouse on folder..but why not have just the mouse-click as the default setting?

I'm probably able to get away with it in a script, with nautilus aliased to have the --browser option..I don't see the big deal of having the sidebar, is this a debatable issue of visual ergonomics or an orthodox philosophy in the how-to file-management norm for hackers from the unix world? I've always been able to do this with the uglier windows explorer..not saying that I should start comparing this, but I think this feature has been like this for sometime and I believe alot of people like to make use of tree-lists on the sidepane by default..

Sorry for this lame requests, but I realize alot of other file managers support this that can make it start as a default..wondering if this is too much to ask for..

In any silly case, it'll be nice to have this feature as the default, hope this can be looked into if there's the convenience of time..so long, keep up the great work guys..you're doing a kickbutt job if you still dislike the fact of implementing this little switch, it just gets a little annoying for me to rt-click every folder I select on.. :).




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.-
2.
3.
  

Actual Results:  -

Expected Results:  -

Additional info:

-
Comment 1 Sitsofe Wheeler 2005-03-23 03:20:03 EST
See http://www.bytebot.net/geekdocs/spatial-nautilus.html (under Don't like it)
"gconftool-2 --type boolean --set /apps/nautilus/preferences/always_use_browser
true"
Comment 2 David Zeuthen 2005-03-23 11:07:27 EST
Hi, thank you for your input. Please file enhancement requests at the upstream
bugtracker at http://bugzilla.gnome.org

Thanks!

Note You need to log in before you can comment on or make changes to this bug.