Bug 151901 - Bugzilla doesn't display assigned bugs
Bugzilla doesn't display assigned bugs
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 06:58 EST by Robert Scheck
Modified: 2007-04-18 13:21 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-13 02:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2005-03-23 06:58:18 EST
Description of problem:
Bugzilla doesn't display assigned bugs at "My Front Page". "Open Issues: In 
Progress" should currently list bug #151632, but it doesn't (this bug is at 
the moment "assigned".

Version-Release number of selected component (if applicable):
Bugzilla Version 2.18

How reproducible:
Everytime

Actual results:
Bugzilla doesn't display assigned bugs

Expected results:
Assigned bugs should be listed in "Open Issues: In Progress"
Comment 1 William M. Quarles 2005-04-10 18:25:18 EDT
I'm having the same issue.
Comment 2 David Lawrence 2005-04-11 01:11:20 EDT
Taking ownership and researching.
Comment 3 Thomas Payerle 2005-04-21 18:06:45 EDT
I am seeing a similar issue in the past 10 days or so.  I am the requestor
on bug 147039, current status assigned.  I am quite sure it appeared in my
the "Open Issues: In Progress" section of the My Bugs page on 11 April when
I last updated the information, as it has been since the issue was opened.
Yesterday (20 Apr) I looked at the My Bugs page and it was not listed, and it 
remains that way now.  Using bugzilla 2.18.  The bug is in the system and can
be accessed by ID or searched upon, just appears to be omitted from the my
bugs page.

If I use the old BZ link (bugzilla 2.17) the bug does currently appear in the
My Bugs as I expect.  
Comment 4 Robert Scheck 2005-06-12 08:34:44 EDT
Hey, seems to work now...maybe someone else gets the same fine result before 
closing this bug report?
Comment 5 William M. Quarles 2005-06-13 01:36:29 EDT
I am satisfied that this has been repaired.  Suggest changing bug status to
"RESOLVED."
Comment 6 Robert Scheck 2005-06-13 02:02:59 EDT
Closing with "CURRENTRELEASE", there's no "RESOLVED" or better :-(

Note You need to log in before you can comment on or make changes to this bug.