Bug 151987 - RFE: K3B is out of date
RFE: K3B is out of date
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://k3b.plainblack.com/news2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-23 21:04 EST by Marco
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 08:22:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
update to 0.11.22 (2.15 KB, patch)
2005-03-25 02:06 EST, djh
no flags Details | Diff

  None (edit)
Description Marco 2005-03-23 21:04:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Description of problem:
This is a Request For Enhancement for K3B that is always out of date.
0.11.17 is 6 months older... how about newest version?

http://k3b.plainblack.com/news2

Version-Release number of selected component (if applicable):
k3b-0.11.17-2

How reproducible:
Always

Steps to Reproduce:
1. Loot
2. at
3. K3B site often
  

Additional info:
Comment 1 djh 2005-03-25 02:04:34 EST
Here is an update to 0.11.22.  The suid patch was partially merged, and the dao
patch is no longer necessary.  Builds and works for me, but I haven't tested
anything i18n-related.
Comment 2 djh 2005-03-25 02:06:06 EST
Created attachment 112343 [details]
update to 0.11.22
Comment 3 Marco 2005-03-25 07:16:15 EST
We will see rpm build soon?
Comment 4 Marco 2005-03-26 15:00:38 EST
0.11.23 is out.

I repeat the question: we will see an updated rpm or not in development tree?
Comment 5 John Thacker 2005-03-29 13:50:27 EST
In fact, we must update to at least 0.11.22 in order to compile with flac-1.1.2,
which just entered rawhide.  So this really needs to be done.
Comment 6 Marco 2005-03-31 08:45:01 EST
Yeah 0.11.23 for i386 is out... but for x86_64?
Comment 7 Harald Hoyer 2005-03-31 09:08:06 EST
was built also... rawhide sync issue??
Comment 8 Marco 2005-03-31 09:17:19 EST
Sorry I haven't refreshed my browser and I was thinking to have a refreshed list
in
http://download.fedora.redhat.com/pub/fedora/linux/core/development/x86_64/Fedora/RPMS/

sorry again!
Comment 9 J.B. Nicholson-Owens 2005-06-20 02:46:40 EDT
According to http://k3b.plainblack.com/news2 version 0.12.1 was released on June
18, 2005.  Version 0.12.1 is said to contain some updated translations in
addition to all of the stuff that was added in version 0.12.

I just installed Fedora Core 4 and made it up to date as of the time/date stamp
on this comment.  I've got version 0.11.23 on my system.  Any chance for an
updated RPM for FC4?

Note You need to log in before you can comment on or make changes to this bug.