Bug 1520026 - [3.7] GlusterFS: Add configuration for auto creating block-hosting volumes
Summary: [3.7] GlusterFS: Add configuration for auto creating block-hosting volumes
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 3.7.0
Hardware: Unspecified
OS: Unspecified
low
high
Target Milestone: ---
: 3.7.z
Assignee: Jose A. Rivera
QA Contact: Wenkai Shi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-02 05:08 UTC by Jaspreet Kaur
Modified: 2017-12-18 13:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-12-18 13:24:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:3464 normal SHIPPED_LIVE Red Hat OpenShift Container Platform 3.7 bug fix and enhancement update 2017-12-18 18:22:05 UTC

Description Jaspreet Kaur 2017-12-02 05:08:22 UTC
Description of problem: Add configuration for auto creating block-hosting volumes


Additional info:
Github issue : https://github.com/openshift/openshift-ansible/pull/6211

Comment 1 Scott Dodson 2017-12-04 00:29:46 UTC
If this is a dupe of an existing bug just mark it as such.

Comment 3 Wenkai Shi 2017-12-04 06:41:51 UTC
Verified with version openshift-ansible-3.7.11-1.git.0.42a781f.el7, installer including configuration for auto creating block-hosting volumes now.

Comment 9 errata-xmlrpc 2017-12-18 13:24:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3464


Note You need to log in before you can comment on or make changes to this bug.