Bug 152016 - comps.rpm not found
comps.rpm not found
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 08:21 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 11:06:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-03-24 08:21:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Epiphany/1.4.4

Description of problem:
Using the boot.iso for ppc development, and installing over http, the installer hangs for an extremely long time after formatting the disk.
The console shows it looking for a comps.rpm file where the comps.xml lives, and after three times gives up.

The install continues as usual.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:
Comment 1 Paul Nasrat 2005-03-24 11:06:05 EST
Yeah rawhide doesn't generate comps.rpm IIRC.  Test and final trees will have
it.  Anaconda tries to install it if it's there, so this is by design.
Comment 2 Need Real Name 2005-03-24 11:18:42 EST
Ah good. Not ppc specific then.

Note You need to log in before you can comment on or make changes to this bug.