Bug 1520214 - Update NM-openvpn in epel7
Summary: Update NM-openvpn in epel7
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: NetworkManager-openvpn
Version: epel7
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1598796 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-04 03:54 UTC by Orion Poplawski
Modified: 2018-11-01 16:40 UTC (History)
8 users (show)

Fixed In Version: NetworkManager-openvpn-1.8.6-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-01 16:40:13 UTC
Type: Bug


Attachments (Terms of Use)

Description Orion Poplawski 2017-12-04 03:54:49 UTC
Description of problem:

NM-openvpn is quite old in EPEL7.  I built current master (1.8.0-4) on EPEL7 and it appears to work fine.  Would be good to update it.

Comment 1 François Kooman 2018-07-27 09:50:14 UTC
*** Bug 1598796 has been marked as a duplicate of this bug. ***

Comment 2 François Kooman 2018-10-03 23:15:42 UTC
Is there a reason why this package can't be updated for EPEL? Can I help?

Comment 3 Thomas Haller 2018-10-03 23:43:20 UTC
(In reply to François Kooman from comment #2)
> Is there a reason why this package can't be updated for EPEL? Can I help?

No reason at all, except nobody stepped up to do the work. Sorry.

Will do soon.

If you are curious, here is a scratch-build of what will be: https://koji.fedoraproject.org/koji/taskinfo?taskID=30036738

Comment 4 François Kooman 2018-10-04 07:40:13 UTC
Thanks! I tested your scratch build and it works great! :)

Comment 5 Fedora Update System 2018-10-04 07:52:48 UTC
NetworkManager-openvpn-1.8.6-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-8d5937661c

Comment 6 Fedora Update System 2018-10-05 18:46:57 UTC
NetworkManager-openvpn-1.8.6-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2018-8d5937661c

Comment 7 Fedora Update System 2018-11-01 16:40:13 UTC
NetworkManager-openvpn-1.8.6-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.