Bug 152029 - broken links after update
broken links after update
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 10:28 EST by jim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 10:56:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jim 2005-03-24 10:28:48 EST
Description of problem:
java, flashplayer, and any other type of plugin 

Version-Release number of selected component (if applicable):


How reproducible:
every firefox update

Steps to Reproduce:
1.undate system
2. 
3.
  
Actual results:
broken links

Expected results:
not to have links broken due to updates

Additional info:
Why can links be transferred to the newer version of firefox? everytime firefox
gets updated, I have to go though and redo all my plugin links. It is a pain. 
isn't there a way to have the update say search for plugins in the firefox
directory, look at the symbolic link and then take that info and create a new
link to the new firefox directory? Also  I now have like 5 versions of firefox?
why wouldn't the update remove those older versions?
Comment 1 Christopher Aillon 2005-03-24 10:56:14 EST
Wait.  Are you linking plugins to your firefox directory?  That's wrong.

The system plugins directory is /usr/lib/mozilla/plugins

It gets read by mozilla, firefox, epiphany, galeon, khtml, etc.  Use that.

Note You need to log in before you can comment on or make changes to this bug.