Bug 15205 - s/(perc|hpn)raid/aacraid/g in modules.conf when upgrading
Summary: s/(perc|hpn)raid/aacraid/g in modules.conf when upgrading
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 02:32 UTC by Matt Domsch
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 20:35:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-08-03 02:32:09 UTC
The name of the percraid and hpnraid driver (previously binary-only, but 
installed by Dell and HP to support their RAID adapters) has changed now 
to aacraid.  Please substitute aacraid for both percraid and hpnraid if 
found in conf.modules/modules.conf when upgrading.

Without this change, on upgrade, mkinitrd fails because there is no 
percraid driver any longer.  mkinitrd fails, leaving the system in a non-
bootable state.

Comment 1 Glen Foster 2000-08-07 16:47:20 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1
(this was tagged in the status white-board but is "invisible" in the dialog.

Comment 2 Glen Foster 2000-08-07 16:52:30 UTC
This defect is being re-classified as MUST-FIX for Winston Gold-release

Comment 3 Michael Fulbright 2000-08-09 16:46:25 UTC
This is going to be fixed in something other then anaconda.


Comment 4 Michael K. Johnson 2000-08-09 17:02:08 UTC
Looks like we're going to fix this in the kernel package...

Comment 5 Michael K. Johnson 2000-08-17 18:21:35 UTC
Building into 2.2.16-21.2, lightly tested before building.
Once it builds, I'll take a look and if it looks right,
put a kernel on gribble for you to test.

Comment 6 Michael K. Johnson 2000-08-17 20:35:29 UTC
OK, worked in more testing here, and packages are available
for you on gribble.  I'm closing; re-open if you find any
bugs in the renaming.


Note You need to log in before you can comment on or make changes to this bug.