Bug 152101 - host panics when mounting nfs4 volumes
host panics when mounting nfs4 volumes
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Brian Brock
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 15:28 EST by Bill Peck
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: 2.6.9-6.37.EL
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 15:09:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel panic (48.17 KB, text/plain)
2005-03-24 15:28 EST, Bill Peck
no flags Details

  None (edit)
Description Bill Peck 2005-03-24 15:28:36 EST
Description of problem:
After mounting an nfs version 4 volume the system panics.

Panic attached.

Version-Release number of selected component (if applicable):
2.6.9-6.31

How reproducible:
unknown

Steps to Reproduce:
1. mount a version 4 nfs share
2. mount -t nfs4 server:/share /mnt/point
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Peck 2005-03-24 15:28:37 EST
Created attachment 112336 [details]
kernel panic
Comment 2 Steve Dickson 2005-03-24 16:55:28 EST
The reason we are seeing this with only Solaris server
is they offer file delegations, something our server and
netapps not do...

This was fixed in a proposed patch that didn't make
it into U1.... 
Comment 3 Bill Peck 2005-03-28 11:26:47 EST
I just double checked that mounting a Solaris NFS4 server from RHEL4 GA does not
panic the system.  This is most definatly a regression.
Comment 5 Bill Peck 2005-03-31 15:09:10 EST
Confirmed fixed

Note You need to log in before you can comment on or make changes to this bug.