Bug 1521159
| Summary: | [free-stg] all pods are encountering sandbox creation issues | ||
|---|---|---|---|
| Product: | OpenShift Container Platform | Reporter: | Justin Pierce <jupierce> |
| Component: | Networking | Assignee: | Ben Bennett <bbennett> |
| Status: | CLOSED DUPLICATE | QA Contact: | Meng Bo <bmeng> |
| Severity: | high | Docs Contact: | |
| Priority: | unspecified | ||
| Version: | 3.7.0 | CC: | aos-bugs, eparis, jchevret, jupierce |
| Target Milestone: | --- | ||
| Target Release: | --- | ||
| Hardware: | Unspecified | ||
| OS: | Unspecified | ||
| Whiteboard: | |||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |
| Doc Text: | Story Points: | --- | |
| Clone Of: | Environment: | ||
| Last Closed: | 2017-12-08 20:46:14 UTC | Type: | Bug |
| Regression: | --- | Mount Type: | --- |
| Documentation: | --- | CRM: | |
| Verified Versions: | Category: | --- | |
| oVirt Team: | --- | RHEL 7.3 requirements from Atomic Host: | |
| Cloudforms Team: | --- | Target Upstream Version: | |
| Embargoed: | |||
|
Description
Justin Pierce
2017-12-05 21:44:00 UTC
Logs from masters & busybox pod node: http://file.rdu.redhat.com/~jupierce/share/free-stg-sandbox.tgz The logs have: Dec 05 21:46:42 ip-172-31-71-195.us-east-2.compute.internal atomic-openshift-node[2150]: E1205 21:46:42.954478 2150 cni.go:294] Error adding network: CNI request failed with status 400: 'failed to run IPAM for c138e6d686957756fd4c4a2b850b1434d58e94fd9ce2fe1ec1112e99db1a6d68: failed to run CNI IPAM ADD: no IP addresses available in network: openshift-sdn *** This bug has been marked as a duplicate of bug 1518912 *** |