Bug 152137 - Installer crashes saying that there is not enough space
Installer crashes saying that there is not enough space
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-25 02:05 EST by José
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-13 14:52:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda_dump (728.22 KB, text/plain)
2005-04-07 17:13 EDT, Frank Mattes
no flags Details

  None (edit)
Description José 2005-03-25 02:05:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

Description of problem:
Some years ago, I wanted to discover Linux. I bought Redhat 8. It installed easily ; only the Zip 100 gave me trouble. Today, I downloaded Fedora core 3 ans tried to to install, choosing to delete all previous files.
At some stage, the installa tion aborts with the following message:
You don't appear to have enough disk space to install the packages you've selected. You need more space on the following file systems :
Mount point        Space needed
/                   1033 M

After clicking OK, a new message is displayed :
Exception occured.......and the system crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.The system crashes evey time. I tried the two lightest installs (Desktop or workstation). 
2.
3.
  

Additional info:

The computer works with Redhat 8. It is a NEC.
Pentium II
Memory : 384 M
HD 10 GB

Please help....I am now without Linux.
Comment 1 José 2005-03-25 02:10:07 EST
Additional informations was written on a disk. Unfortunately it cannot be read
by the Windows machine I am using to contact you.
Sorry.
Comment 2 Chris Lumens 2005-03-28 10:55:55 EST
Could you please provide the full traceback you received?
Comment 3 Frank Mattes 2005-04-07 17:13:26 EDT
Created attachment 112833 [details]
anaconda_dump

traceback from breakdown of anaconda due to insufficient disk space for desired
installation volume.
Comment 4 John Thacker 2007-01-13 14:52:06 EST
(This is a mass update to bugs which have been in NEEDINFO unmodified for over a
year and are for a currently unsupported version of Fedora Core.)

Closing per lack of response to previous request for information.
This bug was originally filed against a much earlier version of Fedora
Core, and significant changes have taken place since the last version
for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.