Bug 152165 - System hangs during install, last msg ACPI: setting ELCR to 0200 (from 0c20)
System hangs during install, last msg ACPI: setting ELCR to 0200 (from 0c20)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-25 10:17 EST by Jim Feist
Modified: 2015-01-04 17:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-26 21:05:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jim Feist 2005-03-25 10:17:28 EST
Description of problem: I am trying to install Fedora fc4test1 on a dual boot
system.  I have WindowsXP Home (sp2) installed.  When I boot from the DVD
install, I press ENTER to start the install, it starts to scan my system and it
hangs.  The last msg I see is "ACPI: setting ELCR to 0200 (from0c20)".  For the
sake of testing I tried Mandrakelinux 10.1, it installs fine.


Version-Release number of selected component (if applicable):


How reproducible:
Happens everytime I try to install.

Steps to Reproduce:
1.  Boot off DVD
2.  Press ENTER to start install
3.  Looks like Fedora is scanning my system, freezes after displaying ACPI:
setting ELCR to 0200 (from0c20)
  
Actual results:


Expected results:


Additional info:  My system:
Intel 3 mhz cpu
ASUS mobo P4C800-Deluxe
2x512 Corsair memory
ATI AIW 9800 pro agp video card
3 Western Digital hard drives
WindowsXP sp2, plus all updates
Plus all the lastest drivers and bios
Comment 1 Jim Feist 2005-03-26 15:35:26 EST
I went back to ASUS website.  They had a beta bios for my mobo.  I have install
the new bios and I don't have this problem anymore.

Note You need to log in before you can comment on or make changes to this bug.