Bug 15217 - XConfigurator: add support for Olidata monitors.
Summary: XConfigurator: add support for Olidata monitors.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 10:39 UTC by giulioo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 10:39:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description giulioo 2000-08-03 10:39:38 UTC
I know you'll probably close this bug/rfe without further action or maybe 
declass it to "enhancement/low priority", but I have to try... and I 
consider this a bug because if you can't get a release as rh70 to detect 
and properly setup your monitor this is a bug for me.


In Italy Olidata has a big market share. Its monitors are taiwanese 
(maybe) stuff rebranded as Olidata. Since rh6.x (never tried rh < 6.x), I 
could not install a rh release that properly detected these monitors.
Everytime I have to hack XF86Config, whose complete syntax I don't want to 
learn (I don't have neither the time nor the will to do it), to get 
something. But it's always something not usable for a long time (ie.: few 
resolutions, few colors, flickering, ...)

Please, please:
Tell your Italian engineers to contact Olidata (www.olidata.it) and 
arrange for Olidata to give you the real taiwanese specs so that you can 
include support for their monitors; maybe you'll find out you already 
support these monitors under their real taiwanese names.
If your Italian engineers cannot do such a thing (add support for Italian 
specific things to the Red Hat distro) who can do it?

I _repeat_: Olidata has a great market share in Italy.

I intentionally don't give you details about my monitor because I want 
this to be solved for all of us (Olidata users) and not just for me (my 
specific monitor).

Certainly I can get the specs from my monitor's manual, and chose "custom" 
in XConfigurator, but what you get is maybe 640x480 if you I'm lucky, or 
800x600 with color/trembling problems.
The monitor is capable of 800x600@85

For you info, randomly Xconfigurator detects my monitor as I]L6525 with 
wrong frequency ranges.

A very frustrated user.

Comment 1 Trond Eivind Glomsrxd 2000-08-03 13:37:17 UTC
Sorry, but we really need to have the data to add it and I don't think we have
engineers in Italy.


Note You need to log in before you can comment on or make changes to this bug.