Bug 152192 - Assertion (heads > 0) at disk_dos.c:485 in function probe_partition_for_geom() failed.
Assertion (heads > 0) at disk_dos.c:485 in function probe_partition_for_geom(...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
installer fails to detect hard disc h...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-25 16:39 EST by Martyn Heatley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 10:46:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
self generated bug report (731.69 KB, text/plain)
2005-03-26 15:31 EST, Martyn Heatley
no flags Details

  None (edit)
Description Martyn Heatley 2005-03-25 16:39:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98) Opera 7.50  [en]

Description of problem:
Anaconda and text mode both fail to detect the hitachi (HDS722516VLAT80) hard 
disc correctly. Using Asus A7V333 with Via KT333 chipset and AMD processor. 
Already installed Windows 98SE for dual boot without difficulty.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run anaconda
2.after keyboard selection first bug reported
3.pressing ignore or cancel cause program to progress to automatic partitioning 
but fails here and reboots the system
4.attempts at manual partitioning reproduces the fault
  

Additional info:

Assertion (heads > 0) at disk_dos.c:485 in function probe_partition_for_geom() 
failed.(48 occurences)
<4>vesafb: probe of vesafb0 failed with error -6
<7>Probing IDE interface ide2...
<7>ide2: Wait for ready failed before probe !
<7>Probing IDE interface ide3...
<7>ide3: Wait for ready failed before probe !
<7>Probing IDE interface ide4...
<7>ide4: Wait for ready failed before probe !
<7>Probing IDE interface ide5...
<7>ide5: Wait for ready failed before probe !
Comment 1 Martyn Heatley 2005-03-26 15:31:32 EST
Created attachment 112362 [details]
self generated bug report
Comment 2 Chris Lumens 2005-03-28 10:46:06 EST

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.