Bug 152203 - Actually update anthy to version 6300d
Actually update anthy to version 6300d
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anthy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
http://cvs.fedora.redhat.com/viewcvs/...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 01:17 EST by John Thacker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-27 09:21:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2005-03-26 01:17:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1

Description of problem:
The specfile for anthy was changed in order to update to the recently released version 6300d.  However, the source for anthy 6300d was never uploaded, causing the build to fail and Seth Vidal to change the specfile back to specifying 6131.  It would be nice to actually upload anthy 6300d and build new packages for it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at http://cvs.fedora.redhat.com/viewcvs/rpms/anthy/devel/?root=extras
2. Also try downloading from http://download.fedora.redhat.com/pub/fedora/linux/extras/development/i386/
3. Note that only version 6131 exists

Additional info:
Comment 1 Akira TAGOH 2005-03-27 09:21:45 EST
Thanks. uploaded and will be fixed in 6300d-2.

Note You need to log in before you can comment on or make changes to this bug.