Bug 152226 - Packaging error when upgrading control-center
Packaging error when upgrading control-center
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 12:01 EST by Clyde E. Kunkel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 10:38:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clyde E. Kunkel 2005-03-26 12:01:04 EST
+++ This bug was initially created as a clone of Bug #152225 +++
+++ This bug was initially created as a clone of Bug #152224 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322
Fedora/1.7.6-2

Description of problem:
during yum upgrade, following errors occurred:

  Updating  : control-center               ####################### [ 7/71]
/var/tmp/rpm-tmp.82878: line 9: [-x: command not found
  Cleanup   : control-center               ####################### [58/71]
/sbin/ldconfig: relative path `2' used to build cache
error: %postun(control-center-2.9.91-1.i386) scriptlet failed, exit status 1


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. yum upgrade
2.
3.
  

Actual Results:  errors as above


Expected Results:  no errors

Additional info:
Comment 1 Clyde E. Kunkel 2005-03-26 12:31:23 EST
subject should say: Packaging error when upgrading control-center.
Comment 2 Clyde E. Kunkel 2005-03-26 12:43:54 EST
corrected summary+
Comment 3 Clyde E. Kunkel 2005-03-29 10:55:44 EST
As of 3-29-05 rawhide, the error is now:
  Cleanup   : control-center               ####################### [53/87]
/sbin/ldconfig: relative path `2' used to build cache
error: %postun(control-center-2.10.0-1.i386) scriptlet failed, exit status 1

Comment 4 John Thacker 2005-04-27 09:31:13 EDT
Long been fixed in Rawhide, please close the bug.
Comment 5 Clyde E. Kunkel 2005-04-27 10:38:12 EDT
Works for me.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.