Bug 152270 - OL 400e: gimp-print-ijs imageable is better then recommended ljet2p
Summary: OL 400e: gimp-print-ijs imageable is better then recommended ljet2p
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-27 01:42 UTC by Ricky Ng-Adam
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-18 16:22:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ricky Ng-Adam 2005-03-27 01:42:07 UTC
Description of problem:

On an Okidata OL 400e, gimp-print-ijs imageable is better then the recommended
ljet2p... While ljet2p tries to print outside the margins (top, left, right
lines of CUPS test page don't appear), gimp-print-ijs prints those border lines
correctly. Dithering of the color wheel and font printing however seems to be
"slightly" (subjective) better under ljet2p.

Version-Release number of selected component (if applicable):

system-config-printer-gui-0.6.125-1
[there is a system-config-printer component but no system-config-printer-gui?]

How reproducible:

always

Steps to Reproduce:
1. Configure windows shared okidata OL 400e
2. use "recommended" ljet2p
3. print test page
  
Actual results:

top, left, right border lines and top of string "Printer Test Page" not printed

Expected results:

correctly printed page

Additional info:

= gimp-print-ijs Imageable Area =

Page Size: 8.0x10.67in
           203.2x270.9mm
Lower-Left: 0.25x0.17in
            6.4x4.2mm
Upper-Right: 8.25x10.83in
             209.6x275.2mm

= ljet2p Imageable Area =

Page Size: 8.17x10.67in
           207.4x270.9mm
Lower-Left: 0.17x0.17in
            4.2x4.2mm
Upper-Right: 8.33x10.83in
             211.7x275.2mm

Comment 1 Tim Waugh 2005-04-18 13:52:06 UTC
Reported upstream.

Comment 2 Tim Waugh 2005-04-18 16:22:11 UTC
Fixed upstream.  Thanks for the report.

Comment 3 Till Kamppeter 2005-04-19 02:36:37 UTC
Thanks for the fix on Foomatic. I have rebuilt the linuxprinting.org web site
now, to make the change visible there.



Note You need to log in before you can comment on or make changes to this bug.