Bug 152346 - anaconda does not display buttons on the Language screen
Summary: anaconda does not display buttons on the Language screen
Status: CLOSED DUPLICATE of bug 151837
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-28 18:45 UTC by Bryan Headley
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 20:17:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Headley 2005-03-28 18:45:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050311 Firefox/1.0.1

Description of problem:
Anaconda does not display <<next>>, back buttons when user goes to the Language prompt page. An X issue; moving the mouse pointer over the area where the button should be results in it's appearing (X didn't flush the image to the screen.)

Version-Release number of selected component (if applicable):
fc4test1

How reproducible:
Always

Steps to Reproduce:
1.Do an fc4test1 install.
2.Seen on via nehemiah and IBM Pentium 2 laptop
3.
  

Actual Results:  No buttons appear on the Language prompt screen.

Expected Results:  They of course ought to.

Additional info:

Seen on via nehemiah and IBM Pentium 2 laptop.

Comment 1 Chris Lumens 2005-03-28 20:17:06 UTC

*** This bug has been marked as a duplicate of 151837 ***


Note You need to log in before you can comment on or make changes to this bug.