Bug 152346 - anaconda does not display buttons on the Language screen
anaconda does not display buttons on the Language screen
Status: CLOSED DUPLICATE of bug 151837
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-03-28 13:45 EST by Bryan Headley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-28 15:17:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bryan Headley 2005-03-28 13:45:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050311 Firefox/1.0.1

Description of problem:
Anaconda does not display <<next>>, back buttons when user goes to the Language prompt page. An X issue; moving the mouse pointer over the area where the button should be results in it's appearing (X didn't flush the image to the screen.)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Do an fc4test1 install.
2.Seen on via nehemiah and IBM Pentium 2 laptop

Actual Results:  No buttons appear on the Language prompt screen.

Expected Results:  They of course ought to.

Additional info:

Seen on via nehemiah and IBM Pentium 2 laptop.
Comment 1 Chris Lumens 2005-03-28 15:17:06 EST

*** This bug has been marked as a duplicate of 151837 ***

Note You need to log in before you can comment on or make changes to this bug.