Bug 152357 - RFE: uname-based kernel-devel provisions
Summary: RFE: uname-based kernel-devel provisions
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Rik van Riel
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: EasyFix, FutureFeature, Patch
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-28 20:22 UTC by Ville Skyttä
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version: 2.6.11-1.1225_FC4
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-03 21:19:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add uname-based provisions to kernel-devel packages (1.23 KB, patch)
2005-03-28 20:22 UTC, Ville Skyttä
no flags Details | Diff

Description Ville Skyttä 2005-03-28 20:22:41 UTC
Now that there are uname-based provisions in the actual kernel packages, it
would make sense IMO to have the corresponding ones in kernel-devel packages
too.  Patch attached.

Comment 1 Ville Skyttä 2005-03-28 20:22:41 UTC
Created attachment 112399 [details]
Add uname-based provisions to kernel-devel packages

Comment 2 Rik van Riel 2005-03-29 19:39:51 UTC
Thanks for the patch.  It looks useful and otherwise harmless, so I applied it
as-is.  It should be in the next rawhide kernel.

Comment 3 Ville Skyttä 2005-04-03 21:19:01 UTC
Works for me, thanks.


Note You need to log in before you can comment on or make changes to this bug.