Bug 152361 - Cannot connect to CVS repo with extssh connection type
Cannot connect to CVS repo with extssh connection type
Status: CLOSED DUPLICATE of bug 146782
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: eclipse-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-28 15:52 EST by Rick Moseley
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-28 16:04:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rick Moseley 2005-03-28 15:52:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
Eclipse errors out when trying to access a CVS repo with the extssh connection type.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to add a CVS repo with connection type "extssh"
2.
3.
  

Actual Results:  An error window appears with an error that says 'Error validating location ""   Keep location anyway?'

Expected Results:  Connected to CVS repo successfully.

Additional info:

This message appears on the console:

java.security.NoSuchAlgorithmException: DH
Comment 1 Andrew Overholt 2005-04-28 16:04:07 EDT
Let's consolidate our extssh bugs in 146782.  Marking duplicate.

*** This bug has been marked as a duplicate of 146782 ***

Note You need to log in before you can comment on or make changes to this bug.