Bug 152370 - CVS branching - SELinux FAQ for FC3
Summary: CVS branching - SELinux FAQ for FC3
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL: http://fedora.redhat.com/docs/selinux...
Whiteboard:
Keywords:
: 144697 (view as bug list)
Depends On:
Blocks: 118757
TreeView+ depends on / blocked
 
Reported: 2005-03-28 22:06 UTC by Karsten Wade
Modified: 2007-04-18 17:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 18:43:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Wade 2005-03-28 22:06:38 UTC
I need to get the current version of the FC3 FAQ branched to work on the FC4test
version.  

Please branch selinux-faq/selinux-faq-en.xml revision 1.24 as the FC3 FAQ version.

Also, I'm curious exactly how you do this.  I see the sticky tag set for the FC2
revision 1.14.2.  What else do you have to do?

Thanks.

Comment 1 Tammy Fox 2005-03-30 18:43:07 UTC
It is always a good idea to include the Makefile and any other files associated
with a  document version (such as figs) when you branch.

I've created a branch named selinux-faq-FC3 for you.

Branching is easy:

1. cvs status -v selinux-faq-en.xml to view existing tags since you want to be
consistent

2. cvs tag -b selinux-faq-FC3 to create the branch

A branch is just a special tag that can be checked out and modified.

Cheers,
Tammy

Comment 2 Karsten Wade 2005-05-20 21:46:11 UTC
*** Bug 144697 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.