Bug 152375 - therm_adt746x module not built
Summary: therm_adt746x module not built
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-29 00:23 UTC by Andrew Overholt
Modified: 2015-01-04 22:18 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-22 02:37:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Overholt 2005-03-29 00:23:52 UTC
Description of problem:
The thermal control module for Apple iBook G4s (and presumably other models of
Apple hardware) is not built in the Fedora kernels.  This module works well for
me (built with our kernel configs) and is important for hardware health (and
health of thigh hair ;) .

Version-Release number of selected component (if applicable):
2.6.11-1.1191_FC4

How reproducible:
Always

Steps to Reproduce:
1. modprobe therm_adt746x
  
Actual results:
FATAL: Module therm_adt746x not found.

Expected results:
Module is loaded.

Additional info:
CONFIG_THERM_ADT746X=m

Comment 1 Frank Arnold 2005-09-21 19:04:19 UTC
config-ppc-generic was altered on April 20th to build this module.
Works well on my Powerbook since end of May, so how about closing... ;)


Note You need to log in before you can comment on or make changes to this bug.