Bug 152421 - where is gnome-stones?
where is gnome-stones?
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 07:36 EST by Mephisto
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 16:53:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mephisto 2005-03-29 07:36:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7.5) Gecko/20041105 Firefox/1.0RC2

Description of problem:
i was wondering why gnome-stones is not included in the gnome-games package. everyone else that packages gnome-games includes this.

Version-Release number of selected component (if applicable):
gnome-games-2.9.6-1

How reproducible:
Always

Steps to Reproduce:
1. install gnome-games...
  

Actual Results:  Gnome Stones is not installed.

Additional info:
Comment 1 Ray Strode [halfline] 2005-03-29 10:46:45 EST
Hi,
I believe there was some sort of legal issue with including it.  Let me CC Chris
Aillon, since I believe he was the one who removed it from the package.
Comment 2 Matthias Clasen 2005-04-21 16:53:09 EDT
Yes, gnome stones can't be included for legal reasons.
Comment 3 Richard Hoelscher 2005-05-02 13:14:45 EDT
Matthias (and/or Chris): Question from an upstream gnome-games guy.... What
legal reasons are behind gnome-stones removal? We would just want to be aware of
any issues of this nature if they exist.

Rest assured, the answer to this question won't result in anyone upstream
demanding that gnome-stones or gnometris is included in Fedora's games package.

And for what it's worth... yes we are aware that gnome-stones desperately needs
a graphical facelift, similar to what some of the other games have been getting. :)

Note You need to log in before you can comment on or make changes to this bug.