Bug 152452 - System time clock froze
Summary: System time clock froze
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 2.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Paradis
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-29 17:33 UTC by C Broadwater
Modified: 2013-08-06 01:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-14 20:49:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description C Broadwater 2005-03-29 17:33:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I ran into an issue where AS 2.1 server froze its system time.  Eventually this caused the server to be unoperable because all system request were beign time stamped at the same time.

Version-Release number of selected component (if applicable):
kernel 2.4.9e.smp

How reproducible:
Didn't try


Additional info:

After a reboot system time is being kept.

Comment 1 Jim Paradis 2005-12-10 00:26:09 UTC
Have you seen this problem again?  If not, we'll close this bug report as a
transient, possibly hardware issue.


Comment 2 Jim Paradis 2006-09-13 23:18:28 UTC
Due to lack of response from the reporter, I am closing this as WONTFIX



Note You need to log in before you can comment on or make changes to this bug.