Bug 152461 - FSlint requires rebuild + bad requirements
FSlint requires rebuild + bad requirements
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fslint (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 13:39 EST by Aaron Kurtz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-12 16:01:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Kurtz 2005-03-29 13:39:44 EST
Description of problem:
FSlint needs to be rebuilt against python-2.4 for FC4. Also, it installs
without complaining about python-abi needing to be 2.3 as did a lot of
other python programs, so it might need another Requires in the spec.

Rebuilt, it works just fine on FC4t1.

Version-Release number of selected component (if applicable):
fslint-2.02-2
Comment 1 Ville Skyttä 2005-03-29 13:55:54 EST
Work in progress: http://bugzilla.fedora.us/show_bug.cgi?id=1572
Comment 2 Aaron Kurtz 2005-04-12 16:01:36 EDT
This works just fine now on 2.11-2.

Note You need to log in before you can comment on or make changes to this bug.