Bug 152469 - U1: add 'compat-libcom_err' to default set of biarch compatibility packages
U1: add 'compat-libcom_err' to default set of biarch compatibility packages
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: comps (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McLean
Ben Levenson
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2005-03-29 14:54 EST by Nalin Dahyabhai
Modified: 2009-10-07 16:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-10-07 16:17:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2005-03-29 14:54:10 EST
Description of problem:
We have a new package, compat-libcom_err, being introduced in U1.  Because it
should be available for whichever arches the krb5-libs packages is also
available, we need to add it to the default set of biarch compatibility packages
in comps.

Version-Release number of selected component (if applicable):
Comment 1 Mike McLean 2005-03-31 15:55:28 EST
ok, compat-libcom_err added to compat-arch-support.
Comment 3 Mike McLean 2009-10-07 16:17:11 EDT
closing old bug

Note You need to log in before you can comment on or make changes to this bug.