Bug 152502 - support for "canon canoscan lide 500f"
support for "canon canoscan lide 500f"
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: sane-backends (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
http://www.canon-europe.com/For_Home/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 16:53 EST by shrek-m
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-12 07:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lsusb -vv (pbg4) (14.70 KB, text/plain)
2005-03-29 16:58 EST, shrek-m
no flags Details
sane-find-scanner -v -v (15.04 KB, text/plain)
2005-03-29 17:00 EST, shrek-m
no flags Details

  None (edit)
Description shrek-m 2005-03-29 16:53:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020

Description of problem:
sane-find-scanner found "canoscan lide 500f" but `scanimage -L` does not.


Version-Release number of selected component (if applicable):
sane-backends-1.0.15-9

How reproducible:
Always

Steps to Reproduce:
1. sane-find-scanner
2. scanimage -L
3. xsane (kooka)
  

Actual Results:  no device found

Expected Results:  scanner should work

Additional info:

# sane-find-scanner:
found USB scanner (vendor=0x04a9 [Canon], product=0x221f [CanoScan], chip=GL841) at libusb:001:003

# scanimage -L
No scanners were identified.

google: chip=GL841
http://www.meier-geinitz.de/sane/genesys-backend/
<snip>This page describes the SANE Genesys backend which intends to support scanners based on the Genesys Logic GeneScan II GL646USB (and maybe GeneScan III GL841) scanner chipsets.</snip>
Comment 1 shrek-m 2005-03-29 16:58:19 EST
Created attachment 112432 [details]
lsusb -vv (pbg4)
Comment 2 shrek-m 2005-03-29 17:00:49 EST
Created attachment 112433 [details]
sane-find-scanner -v -v
Comment 3 Tim Waugh 2005-04-12 07:17:56 EDT
We'll wait until this is included in sane-backends proper, since that is the
upstream intention.

Note You need to log in before you can comment on or make changes to this bug.