Bug 1525062 - Printer list expands/shrinks vertically during update
Printer list expands/shrinks vertically during update
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Marek Kašík
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-12 09:42 EST by Marek Kašík
Modified: 2018-05-17 10:39 EDT (History)
3 users (show)

See Also:
Fixed In Version: control-center-3.26.2-3.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 09:08:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 790667 None None None 2017-12-12 09:42 EST
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 09:09 EDT

  None (edit)
Description Marek Kašík 2017-12-12 09:42:43 EST
Description of problem:
List of printers expands and shrinks vertically when list of printers is being updated. This is caused by showing of Supply bar by default even if it is hid almost immediately.


Version-Release number of selected component (if applicable):
control-center-3.26.2-2.el7.x86_64


How reproducible:
Always


Steps to Reproduce:
1. have some printers installed (there must be at least one without supply info (e.g. a newly installed one))
2. rename one of them


Actual results:
printers list expands and shrinks immediately


Expected results:
printers list stands still


Additional info:
https://bugzilla.gnome.org/show_bug.cgi?id=790667

you can see also some horizontal shrinking/expansion but I could not reproduce it in RHEL 7 now:
 - https://bugzilla.gnome.org/show_bug.cgi?id=790663
 - please report it to us if you see such behaviour
Comment 2 Michael Boisvert 2018-01-17 16:16:52 EST
I can confirm there is no strange behavior within the printer settings. I tried the reproducers along with a few more menu items/settings changes and the window(s) stayed still.
Comment 5 errata-xmlrpc 2018-04-10 09:08:48 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.