Bug 152562 - redhat-menus 3.7.1-7 moves content of "Places" and "Desktop" back into "Applications" menu
redhat-menus 3.7.1-7 moves content of "Places" and "Desktop" back into "Appli...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-menus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 08:47 EST by James Laska
Modified: 2013-09-02 02:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 02:21:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Laska 2005-03-30 08:47:29 EST
I haven't seen this reported anywhere else, it was mentioned on
fedora-devel-list at
https://www.redhat.com/archives/fedora-devel-list/2005-March/msg01342.html.  It
appears that when upgrading to redhat-menus-3.7.1-7 the "Application" fills up
with the contents of "Places" and "Desktop".  This doesn't appear to be the
intended changeset by looking at the changelog description.

> redhat-menus-3.7.1-7
> --------------------
> * Mon Mar 21 2005 Than Ngo <than@redhat.com> 3.7.1-7
> - add mssing kwrite/kate/kedit, kcontrol center, System setting
>   in menu #147121, #12218, #1221811, #143937
> - get rid of capplets from preferences.menu, #149233
> - fix icon entry in desktop file #143336>

Screenshots demonstrating before/after behavior:

Application menu (redhat-menus-3.7.1-6)
http://people.redhat.com/jlaska/redhat-menus-3.7.1-6.png

Application menu (redhat-menus-3.7.1-7)
http://people.redhat.com/jlaska/redhat-menus-3.7.1-7.png
Comment 1 Lars G 2005-03-30 10:18:36 EST
bugs me too
Comment 2 Matthias Clasen 2005-04-22 02:21:41 EDT
Fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.