Bug 152587 - Can't compile libprelude-0.9.0-rc1 with libgnutls-0.20
Can't compile libprelude-0.9.0-rc1 with libgnutls-0.20
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnutls (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 10:15 EST by patter_xx
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 09:25:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description patter_xx 2005-03-30 10:15:30 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; OpenBSD i386) Opera 7.54  [en]

Description of problem:
I couldn't compile libprelude-0.9.0-rc1 (www.prelude-ids.org) because
libgnutls wasn't copiled with SRP (Secure Remote Password protocol).
Maybe this feature can be added in the next release - or is there any good
reason to avoid SRP?

Version-Release number of selected component (if applicable):
gnutls-devel-1.0.20-3.i386

How reproducible:
Always

Steps to Reproduce:
1. Download liprelude
2. cd src_dir
3. ./compile
4. make
  

Actual Results:  The cpmpilation will exit with some errors

Expected Results:  The make procedure should end up with binaries

Additional info:
Comment 1 Tomas Mraz 2005-04-22 09:25:50 EDT
It was removed due to potential patent problems.

Note You need to log in before you can comment on or make changes to this bug.