Bug 1526046 - [RFE] NewCmp: neutron-tempest-plugin
Summary: [RFE] NewCmp: neutron-tempest-plugin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-neutron-tests-tempest
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: Upstream M3
: 13.0 (Queens)
Assignee: Jakub Libosvar
QA Contact: Ofer Blaut
URL:
Whiteboard:
: 1533544 (view as bug list)
Depends On: 1512935
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-14 16:55 UTC by Jakub Libosvar
Modified: 2018-06-27 13:41 UTC (History)
8 users (show)

Fixed In Version: python-neutron-tests-tempest-0.0.1-0.20180103230223.aaa0cb8.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:40:14 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
RDO 10522 None master: MERGED rdoinfo: Add Neutron tempest plugin project (Id35440fffedd4dca9cf3bde41e4def9c131476c0) 2018-01-23 14:17:30 UTC
RDO 10549 None rpm-master: MERGED openstack/neutron-tempest-plugin-distgit: Initial import of spec file of Neutron tempest plugin (I072cf0b6ca32dac47327dd... 2018-01-23 14:17:24 UTC
RDO 10745 None master: MERGED rdoinfo: neutron-tempest-plugin: Remove under-review tag (I5d473bfafa0f88c4ea91af37536ef164cde8cc68) 2018-01-23 14:17:18 UTC
Red Hat Bugzilla 1533544 None CLOSED [FutureFeature]Import neutron-tempest-plugin for RHOS-13 2019-05-29 10:30:17 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:41:00 UTC

Internal Links: 1533544

Description Jakub Libosvar 2017-12-14 16:55:33 UTC
Description of problem:
Upstream has split Neutron repo tests into its own repository. We need a new component in Bugzilla and new package in OSP 13.

Upstream repo: https://github.com/openstack/python-octaviaclient
RDO repo: https://github.com/rdo-packages/neutron-tempest-plugin-distgit

Comment 1 Jakub Libosvar 2017-12-18 16:25:37 UTC
Correction of Upstream repo link: http://git.openstack.org/cgit/openstack/neutron-tempest-plugin

Thanks Bernard :)

Comment 2 Jakub Libosvar 2018-01-22 13:17:23 UTC
New packages are: 
python-neutron-tests-tempest
python-neutron-tests-tempest-doc

Comment 5 Toni Freger 2018-02-13 09:41:48 UTC
The package exists in the repository.
I have been able to install it successfully manually after deployment of virt setup.

python2-neutron-tests-tempest-0.0.1-0.20180119234207.cbbb1c5.el7ost.noarch

Comment 7 Assaf Muller 2018-03-29 07:20:33 UTC
*** Bug 1533544 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2018-06-27 13:40:14 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.