Bug 152635 - sshd complains about missing /var/log/lastlog
sshd complains about missing /var/log/lastlog
Status: CLOSED DUPLICATE of bug 151635
Product: Fedora
Classification: Fedora
Component: openssh (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 16:59 EST by Florin Andrei
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 02:09:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florin Andrei 2005-03-30 16:59:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
When ssh'ing into the system, these messages appear in the logs:

Mar 30 12:34:37 ergo sshd[2886]: Accepted password for florin from ::ffff:XXX.YYY.ZZZ.KKK port 33408 ssh2
Mar 30 12:34:37 ergo sshd(pam_unix)[2888]: session opened for user florin by (uid=0)
Mar 30 12:34:37 ergo sshd[2886]: lastlog_perform_login: Couldn't stat /var/log/lastlog: No such file or directory
Mar 30 12:34:37 ergo sshd[2886]: lastlog_openseek: /var/log/lastlog is not a file or directory!
Mar 30 12:34:37 ergo sshd[2886]: lastlog_perform_login: Couldn't stat /var/log/lastlog: No such file or directory
Mar 30 12:34:37 ergo sshd[2886]: lastlog_openseek: /var/log/lastlog is not a file or directory!


Version-Release number of selected component (if applicable):
openssh-3.9p1-12

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
  

Additional info:

I'm not even sure it's an openssh bug. <shrug>
Comment 1 Tomas Mraz 2005-03-31 02:09:24 EST

*** This bug has been marked as a duplicate of 151635 ***

Note You need to log in before you can comment on or make changes to this bug.