Bug 1526373 - Brick Multiplexing: Gluster volume start force complains with command "Error : Request timed out" when there are multiple volumes
Brick Multiplexing: Gluster volume start force complains with command "Error ...
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity high
: ---
: RHGS 3.3.1 Async
Assigned To: Atin Mukherjee
nchilaka
brick-multiplexing
: ZStream
Depends On: 1459895 1499509
Blocks:
  Show dependency treegraph
 
Reported: 2017-12-15 05:01 EST by Sunil Kumar Acharya
Modified: 2018-01-17 09:28 EST (History)
11 users (show)

See Also:
Fixed In Version: glusterfs-3.8.4-52.1
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1459895
Environment:
Last Closed: 2018-01-10 21:46:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0083 normal SHIPPED_LIVE glusterfs bug fix update 2018-01-11 02:46:21 EST

  None (edit)
Comment 9 errata-xmlrpc 2018-01-10 21:46:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0083

Note You need to log in before you can comment on or make changes to this bug.