Bug 1526472 - 404 Error when trying to edit VM Template Ownership
Summary: 404 Error when trying to edit VM Template Ownership
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.10.0
Assignee: Hilda Stastna
QA Contact: Tasos Papaioannou
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-12-15 15:07 UTC by Joe Smith
Modified: 2019-02-07 23:00 UTC (History)
8 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-07 23:00:52 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
404 Error (98.44 KB, image/png)
2017-12-15 15:07 UTC, Joe Smith
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2019:0212 None None None 2019-02-07 23:00:59 UTC

Description Joe Smith 2017-12-15 15:07:56 UTC
Created attachment 1368534 [details]
404 Error

Description of problem:
404 error when loading the page for editing VM templates ownership.

Version-Release number of selected component (if applicable):
Manageiq Fine-4 stable

How reproducible:


Steps to Reproduce:
1. Go to any Infrastructure providers
2. Choose Templates
3. Check one or more template and then choose under "Configuration", "Set Ownership"

Actual results:
404 Error (screenshot provided)

Expected results:
Normal option to change ownership

Additional info:
This does not happen for VMs, and I have tried this with both RHEV and VMware providers with the same result.

Comment 2 Joe Smith 2017-12-15 20:15:56 UTC
I was able to get around this, but going into Compute->Infrastructure->Virtual Machines, and choosing the templates that way.  But the steps provided above do still cause the 404 error.

Comment 6 Joe Smith 2018-09-25 13:57:20 UTC
Hi Hilda,
  I no longer have this setup running, so I am not sure.  If you tested that path and it works, I would assume the issue has been resolved.  Thank you for following up.

- Smitty

Comment 7 Hilda Stastna 2018-09-25 14:02:07 UTC
Hi Joe,

yes, I would say that the issue has been resolved. I have tried this with both RHEV and VMware providers.

Comment 8 Tasos Papaioannou 2018-10-30 18:49:12 UTC
Verified on 5.10.0.21.

Comment 9 errata-xmlrpc 2019-02-07 23:00:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2019:0212


Note You need to log in before you can comment on or make changes to this bug.