Bug 152677 - URL link to apt packages is not correct.
Summary: URL link to apt packages is not correct.
Status: CLOSED DUPLICATE
Alias: None
Product: Fedora Legacy
Classification: Retired
Component: General (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Fedora Legacy Bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-22 21:43 UTC by David Lawrence
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Lawrence 2005-03-30 23:23:39 UTC
in http://www.fedoralegacy.org/docs/apt-rh8.php

Line 
rpm -ivh
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/apt-???.legacy.noarch.rpm

points to non-existing packages.



------- Additional Comments From jkeating@j2solutions.net 2004-02-23 05:58:05 ----



*** This bug has been marked as a duplicate of 1317 ***



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:23 -------

This bug previously known as bug 1316 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=1316
Originally filed under the Fedora Legacy product and General component.

Unknown priority P1. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here, dkl@redhat.com.
   Previous reporter was ivan@geosci.usyd.edu.au.
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.




Note You need to log in before you can comment on or make changes to this bug.