This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 152683 - yum package missing from 8.0 legacy-utils
yum package missing from 8.0 legacy-utils
Status: CLOSED WONTFIX
Product: Fedora Legacy
Classification: Retired
Component: Package request (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
http://download.fedoralegacy.org/redh...
LEGACY, rh80
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 15:44 EST by David Lawrence
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2005-03-30 18:23:52 EST
Yum should be an option for 8.0, just like it is for 7.2 and 7.3.  I'm guessing 
it can just be copied over from one of those directories, so maybe this isn't 
such a big deal?  Still, would save newbies some confusion if it were there...



------- Additional Comments From warren@togami.com 2004-03-16 23:09:32 ----

Is this still an issue?



------- Additional Comments From menscher@uiuc.edu 2004-03-17 09:36:24 ----

Yes.  See http://download.fedoralegacy.org/redhat/8.0/legacy-utils/SRPMS/ as 
compared to the same directory in the 7.2 or 7.3 trees.



------- Additional Comments From rostetter@mail.utexas.edu 2004-04-05 10:28:40 ----

I just tested the 7.x yum rpms on RH 8.0 and they do not work.  Binary installs
but won't run due, source rebuilds but won't run.  So it isn't a simple "copy
the 7.x as-is" situation.



------- Additional Comments From jkeating@j2solutions.net 2004-05-18 18:20:31 ----

I will be building an RPM for 8.0 against stock 8.0 RPM.  Expect this soon.



------- Additional Comments From menscher+fedora@uiuc.edu 2004-06-12 12:20:35 ----

I've been expecting this since early March.  This bug is turning into quite an 
embarassment.  Is there anything I can do (QA, perhaps) to help?



------- Additional Comments From dom@earth.li 2004-09-07 13:21:12 ----

RH8 bug so not relevant.



------- Additional Comments From menscher@uiuc.edu 2004-09-07 13:36:37 ----

Congratulations to the Fedora Legacy team!  You managed to ignore this bug for 6 
months!  Just long enough to stop supporting RH8.0.  I know you're proud of 
yourselves.

No... I'm not bitter.  It's actually about what I expected from this project.  
RH doesn't apply patches for RHEL3, so why should I expect you to fix trivial 
bugs for Legacy?

On another note, can anyone recommend a decent Linux distro?  Or should I just 
start moving to Solaris?



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:23 -------

This bug previously known as bug 1345 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=1345
Originally filed under the Fedora Legacy product and Package request component.

Unknown priority P1. Setting to default priority "normal".
Unknown severity blocker. Setting to default severity "normal".
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here, dkl@redhat.com.
   Previous reporter was menscher@uiuc.edu.
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.


Note You need to log in before you can comment on or make changes to this bug.