Bug 152721 - Tcpdump (ISAKMP proto) CAN-2004-0183/0184
Tcpdump (ISAKMP proto) CAN-2004-0183/0184
Status: CLOSED DUPLICATE
Product: Fedora Legacy
Classification: Retired
Component: General (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
http://download.fedora.redhat.com/pub...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-20 08:40 EDT by Dave Botsch
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2005-03-30 18:25:11 EST
Tcpdump v3.8.1 and earlier versions contained multiple flaws in the
packet display functions for the ISAKMP protocol. Upon receiving
specially crafted ISAKMP packets, TCPDUMP would try to read beyond
the end of the packet capture buffer and subsequently crash.

CAN-2004-0183/0184



------- Additional Comments From hbo@egbok.com 2004-05-21 08:55:20 ----

tcpdump-3.6.2-12.2.1AS.5.src.rpm rebuilds and installs without error on 7.3. I
haven't done much testing other than firing it up without arguments and
observing that it runs as expected.



------- Additional Comments From marcdeslauriers@videotron.ca 2004-06-02 15:05:42 ----

This is a dupe of Bug 1468.

I already made packages. They are in Bug 1468.



------- Additional Comments From marcdeslauriers@videotron.ca 2004-06-02 15:06:31 ----



*** This bug has been marked as a duplicate of 1468 ***



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:25 -------

This bug previously known as bug 1627 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=1627
Originally filed under the Fedora Legacy product and General component.

Unknown priority P2. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.


Note You need to log in before you can comment on or make changes to this bug.