Bug 1527312 - [GSS](6.4.z) Upgrade Jackson from 1.9.9.redhat-5 to 1.9.9.redhat-6
Summary: [GSS](6.4.z) Upgrade Jackson from 1.9.9.redhat-5 to 1.9.9.redhat-6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build
Version: 6.4.10
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR1
: EAP 6.4.20
Assignee: Jiri Ondrusek
QA Contact: Pavel Slavicek
URL:
Whiteboard:
Depends On: 1507389 1537880 1561825
Blocks: eap6420-payload 1614448
TreeView+ depends on / blocked
 
Reported: 2017-12-19 07:54 UTC by Vladimir Dosoudil
Modified: 2019-08-19 12:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-19 12:41:42 UTC
Type: Component Upgrade


Attachments (Terms of Use)

Description Vladimir Dosoudil 2017-12-19 07:54:03 UTC

Comment 5 Jiří Bílek 2018-05-03 13:54:13 UTC
Fixes included in the component causes expected regressions.
It is needed to add notification into release notes about changes.

Verified with EAP 6.4.20.CP.CR1


Note You need to log in before you can comment on or make changes to this bug.