Bug 15278 - Install freezes at end of copying setup image to hard drive
Summary: Install freezes at end of copying setup image to hard drive
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 17:55 UTC by mark.levitt
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-07 00:40:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark.levitt 2000-08-03 17:55:04 UTC
Install method was from CDs burned from the .iso images.
Booted of CD

Buslogic SCSI controller, SCSI hard drive for "/" and swap, IDE CD-ROM.

During package selection I selected "Everything" and then selected to
install individual packages. I unselected all i18n packages and clicked
next.

The "Copying setup image to hard drive" progress bar appeared. Setup froze
when the progress meter got to the left edge (100%). 

Retrying setup without selecting any individual packages allowed setup to
complete without failure.

Comment 1 Brock Organ 2000-08-05 16:14:24 UTC
hmmm ... I didn't have the problem when I selected everything, and then excluded
the below packages.  Is this the same list of packages you chose not to install?

aspell-ca-0.1-3.i386.rpm         
aspell-cs-0.1-3.i386.rpm         
aspell-da-0.1-5.i386.rpm         
aspell-de-0.1.1-4.i386.rpm       
aspell-en-ca-0.2-3.i386.rpm      
aspell-en-gb-0.2-3.i386.rpm      
aspell-eo-0.1-3.i386.rpm         
aspell-es-0.1-5.i386.rpm         
aspell-fr-0.3-3.i386.rpm         
aspell-it-0.1-3.i386.rpm         
aspell-nl-0.1-3.i386.rpm         
aspell-no-0.1-5.i386.rpm         
aspell-pl-0.1-3.i386.rpm         
aspell-sv-0.1-5.i386.rpm         
kde-i18n-Afrikaans-1.91.20000720-2.noarch.rpm  
kde-i18n-Basque-1.91.20000720-2.noarch.rpm     
kde-i18n-Brazil-1.91.20000720-2.noarch.rpm     
kde-i18n-Breton-1.91.20000720-2.noarch.rpm     
kde-i18n-British-1.91.20000720-2.noarch.rpm    
kde-i18n-Bulgarian-1.91.20000720-2.noarch.rpm  
kde-i18n-Catalan-1.91.20000720-2.noarch.rpm    
kde-i18n-Chinese-1.91.20000720-2.noarch.rpm    
kde-i18n-Chinese-Big5-1.91.20000720-2.noarch.rpm   
kde-i18n-Croatian-1.91.20000720-2.noarch.rpm       
kde-i18n-Czech-1.91.20000720-2.noarch.rpm          
kde-i18n-Danish-1.91.20000720-2.noarch.rpm         
kde-i18n-Dutch-1.91.20000720-2.noarch.rpm          
kde-i18n-Esperanto-1.91.20000720-2.noarch.rpm      
kde-i18n-Estonian-1.91.20000720-2.noarch.rpm       
kde-i18n-Finnish-1.91.20000720-2.noarch.rpm     
kde-i18n-French-1.91.20000720-2.noarch.rpm      
kde-i18n-German-1.91.20000720-2.noarch.rpm      
kde-i18n-Greek-1.91.20000720-2.noarch.rpm       
kde-i18n-Hebrew-1.91.20000720-2.noarch.rpm      
kde-i18n-Hungarian-1.91.20000720-2.noarch.rpm   
kde-i18n-Icelandic-1.91.20000720-2.noarch.rpm   
kde-i18n-Italian-1.91.20000720-2.noarch.rpm     
kde-i18n-Japanese-1.91.20000720-2.noarch.rpm    
kde-i18n-Korean-1.91.20000720-2.noarch.rpm      
kde-i18n-Lithuanian-1.91.20000720-2.noarch.rpm  
kde-i18n-Macedonian-1.91.20000720-2.noarch.rpm  
kde-i18n-Maori-1.91.20000720-2.noarch.rpm       
kde-i18n-Norwegian-1.91.20000720-2.noarch.rpm   
kde-i18n-Norwegian-Nynorsk-1.91.20000720-2.noarch.rpm 
kde-i18n-Polish-1.91.20000720-2.noarch.rpm   
kde-i18n-Portuguese-1.91.20000720-2.noarch.rpm 
kde-i18n-Romanian-1.91.20000720-2.noarch.rpm   
kde-i18n-Russian-1.91.20000720-2.noarch.rpm    
kde-i18n-Serbian-1.91.20000720-2.noarch.rpm    
kde-i18n-Slovak-1.91.20000720-2.noarch.rpm      
kde-i18n-Slovenian-1.91.20000720-2.noarch.rpm   
kde-i18n-Spanish-1.91.20000720-2.noarch.rpm     
kde-i18n-Swedish-1.91.20000720-2.noarch.rpm     
kde-i18n-Tamil-1.91.20000720-2.noarch.rpm  
kde-i18n-Thai-1.91.20000720-2.noarch.rpm   
kde-i18n-Turkish-1.91.20000720-2.noarch.rpm 
kde-i18n-Ukrainian-1.91.20000720-2.noarch.rpm 
kde-i18n-Walloon-1.91.20000720-2.noarch.rpm   
man-pages-cs-0.12-3.noarch.rpm     
man-pages-da-0.1.1-2.noarch.rpm    
man-pages-de-0.2-5.noarch.rpm      
man-pages-es-0.6a-6.noarch.rpm     
man-pages-fr-0.8-5.noarch.rpm      
man-pages-it-0.3.0-5.noarch.rpm    
man-pages-ja-0.4-3.noarch.rpm      
man-pages-pl-0.22-5.noarch.rpm     
man-pages-ru-0.4-3.noarch.rpm      



Comment 2 mark.levitt 2000-08-07 00:40:07 UTC
Yes, it looks like your list of excluded packages matches what I de-selected.

Comment 3 Erik Troan 2000-08-15 18:26:01 UTC
We can't reproduce this in-house. Are you seeing this on multiple machines?


Note You need to log in before you can comment on or make changes to this bug.